<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8" />
<title>Italian-Libyan Business Development Association is launched | Libya Business News</title>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<link rel="pingback" href="http://www.libya-businessnews.com/xmlrpc.php" />
<link rel="stylesheet" href="//cdnjs.cloudflare.com/ajax/libs/font-awesome/4.3.0/css/font-awesome.min.css" />
<link href="//fonts.googleapis.com/css?family=Open+Sans|Open+Sans+Condensed:300|400" rel="stylesheet" type="text/css">
<link rel="shortcut icon" href="/favicon.ico" type="image/x-icon">

<meta content="initial-scale=1.0, maximum-scale=1.0, user-scalable=yes" name="viewport" />
<script type="text/javascript">
		var ajaxurl = 'http://www.libya-businessnews.com/wp-admin/admin-ajax.php';
		</script>

<meta name="description" content="By John Lee. An Italian-Libyan Business Development Association (ILBDA) has been set up to promote trade between Italy and Libya. Amongst those present at the launch at the Waddan Hotel in Tripoli were the Italian Ambassador to Libya, Giuseppe Perrone; Libyan Government of National Accord Vice President Ahmed Maeteeq;" />
<meta name="keywords" content="al sahl group,artech,cavagna,dj,dolphin,emmegi,featured,global air,italian-libyan business development association (ilbda),italy,mobiliaart,sideralba,waddan hotel,industry &amp; trade,investment" />
<link rel="canonical" href="http://www.libya-businessnews.com/2018/04/24/italian-libyan-business-development-association-is-launched/" />

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Libya Business News &raquo; Feed" href="http://www.libya-businessnews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Libya Business News &raquo; Comments Feed" href="http://www.libya-businessnews.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Libya Business News &raquo; Italian-Libyan Business Development Association is launched Comments Feed" href="http://www.libya-businessnews.com/2018/04/24/italian-libyan-business-development-association-is-launched/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.libya-businessnews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.5"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='contact-form-7-css' href='http://www.libya-businessnews.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='cookie-consent-style-css' href='http://www.libya-businessnews.com/wp-content/plugins/uk-cookie-consent/assets/css/style.css?ver=4.9.5' type='text/css' media='all' />
<link rel='stylesheet' id='wpt-twitter-feed-css' href='http://www.libya-businessnews.com/wp-content/plugins/wp-to-twitter/css/twitter-feed.css?ver=4.9.5' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css' href='http://www.libya-businessnews.com/wp-includes/css/dashicons.min.css?ver=4.9.5' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css' href='http://www.libya-businessnews.com/wp-includes/js/thickbox/thickbox.css?ver=4.9.5' type='text/css' media='all' />
<link rel='stylesheet' id='auto-thickbox-css' href='http://www.libya-businessnews.com/wp-content/plugins/auto-thickbox/css/styles-pre39.css?ver=20140420' type='text/css' media='all' />
<link rel='stylesheet' id='woo-jetpack-css' href='http://www.libya-businessnews.com/wp-content/themes/canvas/includes/integrations/jetpack/css/jetpack.css?ver=4.9.5' type='text/css' media='all' />
<link rel='stylesheet' id='addtoany-css' href='http://www.libya-businessnews.com/wp-content/plugins/add-to-any/addtoany.min.css?ver=1.14' type='text/css' media='all' />
<link rel='stylesheet' id='theme-stylesheet-css' href='http://www.libya-businessnews.com/wp-content/themes/canvas/style.css?ver=5.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css' href='http://www.libya-businessnews.com/wp-content/plugins/jetpack/css/jetpack.css?ver=5.9' type='text/css' media='all' />
<!--[if lt IE 9]>
<link href="http://www.libya-businessnews.com/wp-content/themes/canvas/css/non-responsive.css" rel="stylesheet" type="text/css" />
<style type="text/css">.col-full, #wrapper { width: 960px; max-width: 960px; } #inner-wrapper { padding: 0; } body.full-width #header, #nav-container, body.full-width #content, body.full-width #footer-widgets, body.full-width #footer { padding-left: 0; padding-right: 0; } body.fixed-mobile #top, body.fixed-mobile #header-container, body.fixed-mobile #footer-container, body.fixed-mobile #nav-container, body.fixed-mobile #footer-widgets-container { min-width: 960px; padding: 0 1em; } body.full-width #content { width: auto; padding: 0 1em;}</style>
<![endif]-->
<script type='text/javascript' src='http://www.libya-businessnews.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.libya-businessnews.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.libya-businessnews.com/wp-content/plugins/add-to-any/addtoany.min.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.libya-businessnews.com/wp-content/themes/canvas/includes/js/third-party.min.js?ver=4.9.5'></script>
<script type='text/javascript' src='http://www.libya-businessnews.com/wp-content/themes/canvas/includes/js/modernizr.min.js?ver=2.6.2'></script>
<script type='text/javascript' src='http://www.libya-businessnews.com/wp-content/themes/canvas/includes/js/general.min.js?ver=4.9.5'></script>
<link rel='https://api.w.org/' href='http://www.libya-businessnews.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.libya-businessnews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.libya-businessnews.com/wp-includes/wlwmanifest.xml" />
<link rel='prev' title='GNA to examine Total-Marathon Deal' href='http://www.libya-businessnews.com/2018/04/23/gna-to-examine-total-marathon-deal/' />
<link rel='next' title='Libya&#8217;s Economic Outlook: World Bank Predicts 15% Growth' href='http://www.libya-businessnews.com/2018/04/24/libyas-economic-outlook-world-bank-predicts-15-growth/' />
<meta name="generator" content="WordPress 4.9.5" />
<link rel='shortlink' href='https://wp.me/p77Sqt-a1x' />
<link rel="alternate" type="application/json+oembed" href="http://www.libya-businessnews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.libya-businessnews.com%2F2018%2F04%2F24%2Fitalian-libyan-business-development-association-is-launched%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.libya-businessnews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.libya-businessnews.com%2F2018%2F04%2F24%2Fitalian-libyan-business-development-association-is-launched%2F&#038;format=xml" />
<script data-cfasync="false">
window.a2a_config=window.a2a_config||{};a2a_config.callbacks=[];a2a_config.overlays=[];a2a_config.templates={};
var a2a_config = a2a_config || {};
a2a_config.delay = 400;
(function(d,s,a,b){a=d.createElement(s);b=d.getElementsByTagName(s)[0];a.async=1;a.src="https://static.addtoany.com/menu/page.js";b.parentNode.insertBefore(a,b);})(document,"script");
</script>
<style id="ctcc-css" type="text/css" media="screen">
				#catapult-cookie-bar {
					box-sizing: border-box;
					max-height: 0;
					opacity: 0;
					z-index: 99999;
					overflow: hidden;
					color: #dddddd;
					position: fixed;
					left: 0;
					bottom: 0;
					width: 100%;
					background-color: #464646;
				}
				#catapult-cookie-bar a {
					color: #dddddd;
				}
				#catapult-cookie-bar .x_close span {
					background-color: ;
				}
				button#catapultCookie {
					background:#45AE52;
					color: ;
					
				}
				#catapult-cookie-bar h3 {
					color: #dddddd;
				}
				.has-cookie-bar #catapult-cookie-bar {
					opacity: 1;
					max-height: 999px;
					min-height: 30px;
				}</style>
<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next &gt;","prev":"&lt; Prev","image":"Image","of":"of","close":"Close","loadingAnimation":"http:\/\/www.libya-businessnews.com\/wp-content\/plugins\/auto-thickbox\/images\/loadingAnimation.gif"};
try{convertEntities(thickboxL10n);}catch(e){};;
/* ]]> */
</script>
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<style type='text/css'>img#wpstats{display:none}</style>

<style type="text/css">
#logo .site-title, #logo .site-description { display:none; }
.post .title a:link, .post .title a:visited, .page .title a:link, .page .title a:visited {color:}
#tabs ul.wooTabs li a, .widget_woodojo_tabs .tabbable .nav-tabs li a { font-family: ; }
@media only screen and (min-width:768px) {
}
.magazine #loopedSlider .content h2.title a { font:bold 24px/1em Arial, sans-serif;color:#ffffff; }
.wooslider-theme-magazine .slide-title a { font:bold 24px/1em Arial, sans-serif;color:#ffffff; }
.magazine #loopedSlider .content .excerpt p { font:300 13px/1.5em Arial, sans-serif;color:#cccccc; }
.wooslider-theme-magazine .slide-content p, .wooslider-theme-magazine .slide-excerpt p { font:300 13px/1.5em Arial, sans-serif;color:#cccccc; }
.magazine .block .post .title a {font:bold 18px/1.2em Arial, sans-serif;color:#222222; }
</style>

<link href="http://www.libya-businessnews.com/wp-content/themes/canvas/functions/css/shortcodes.css" rel="stylesheet" type="text/css" />

<link href="http://www.libya-businessnews.com/wp-content/themes/canvas/custom.css" rel="stylesheet" type="text/css" />

<meta name="generator" content="Canvas 5.9.3" />
<meta name="generator" content="WooFramework 6.1.2" />

<meta property="og:type" content="article" />
<meta property="og:title" content="Italian-Libyan Business Development Association is launched" />
<meta property="og:url" content="http://www.libya-businessnews.com/2018/04/24/italian-libyan-business-development-association-is-launched/" />
<meta property="og:description" content="By John Lee. An Italian-Libyan Business Development Association (ILBDA) has been set up to promote trade between Italy and Libya. Amongst those present at the launch at the Waddan Hotel in Tripoli …" />
<meta property="article:published_time" content="2018-04-24T01:51:50+00:00" />
<meta property="article:modified_time" content="2018-04-23T14:13:21+00:00" />
<meta property="og:site_name" content="Libya Business News" />
<meta property="og:image" content="http://www.libya-businessnews.com/wp-content/uploads/2018/04/ScreenHunter-2340.png" />
<meta property="og:image:width" content="630" />
<meta property="og:image:height" content="350" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="Italian-Libyan Business Development Association is launched" />
<meta name="twitter:image" content="http://www.libya-businessnews.com/wp-content/uploads/2018/04/ScreenHunter-2340.png?w=640" />
<meta name="twitter:card" content="summary_large_image" />

<script type="text/javascript">
		(function() {
			var pa = document.createElement('script'), ae = document.getElementsByTagName('script')[0]
					, protocol = (('https:' == document.location.protocol) ? 'https://' : 'http://');pa.async = true;
			pa.src = protocol + 'd2xgf76oeu9pbh.cloudfront.net/1c1f389832d4b7599196de2b0ee1c802.js'; pa.type = 'text/javascript'; ae.parentNode.insertBefore(pa, ae);
		})();
	</script>
<script src="http://www.libya-businessnews.com/wp-content/themes/canvas/includes/js/jquery.cycle.js" type="text/javascript"></script>
<script>
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
				(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','ga');

		ga('create', 'UA-27046241-1', 'auto');
		ga('send', 'pageview');

	</script>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-5857536523957589",
    enable_page_level_ads: true
  });
</script>
</head>
<body class="post-template-default single single-post postid-38535 single-format-standard chrome alt-style-green two-col-left width-960 two-col-left-960">
<div id="wrapper">
<div id="top">
<div class="col-full">
<h3 class="top-menu">Top Menu</h3><ul id="top-nav" class="nav top-navigation fl"><li id="menu-item-14806" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-14806"><a href="http://www.libya-businessnews.com/">Home</a></li>
<li id="menu-item-14802" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14802"><a href="http://www.libya-businessnews.com/about-us/">About Us</a></li>
<li id="menu-item-14805" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14805"><a href="http://www.libya-businessnews.com/advertising">Advertise</a></li>
<li id="menu-item-14803" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14803"><a href="http://www.libya-businessnews.com/newsletter/">Newsletter</a></li>
<li id="menu-item-15106" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15106"><a href="http://www.libya-businessnews.com/contact/">Contact</a></li>
</ul> </div>
</div>
<div id="inner-wrapper">
<h3 class="nav-toggle icon"><a href="#navigation">Navigation</a></h3>
<header id="header" class="col-full">
<div id="logo">
<a href="http://www.libya-businessnews.com/" title=""><img src="http://www.libya-businessnews.com/wp-content/uploads/2016/02/lbnmasthead2015.png" alt="Libya Business News" /></a>
<span class="site-title"><a href="http://www.libya-businessnews.com/">Libya Business News</a></span>
</div>
<div class="header-widget">
<a href="http://www.theweborchard.com/" target="_blank">
<img src="http://www.libya-businessnews.com/wp-content/uploads/2016/02/two-type1-2014.gif" width="" height="" alt="" title="" />
</a> </div>
</header>
<nav id="navigation" class="col-full" role="navigation">
<section class="menus">
<a href="http://www.libya-businessnews.com" class="nav-home"><span>Home</span></a>
<h3>Primary Links</h3><ul id="main-nav" class="nav fl"><li id="menu-item-27237" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27237"><a href="http://www.libya-businessnews.com/category/security/">Security</a></li>
<li id="menu-item-27238" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27238"><a href="http://www.libya-businessnews.com/category/oilandgas/">Oil &#038; Gas</a></li>
<li id="menu-item-27239" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-27239"><a title="Industry &#038; Trade" href="http://www.libya-businessnews.com/category/industryandtrade/">Industry</a></li>
<li id="menu-item-27240" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27240"><a href="http://www.libya-businessnews.com/category/politics/">Politics</a></li>
<li id="menu-item-27241" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27241"><a title="Construction &#038; Engineering" href="http://www.libya-businessnews.com/category/constructionandengineering/">Construction</a></li>
<li id="menu-item-27242" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27242"><a title="Banking &#038; Finance" href="http://www.libya-businessnews.com/category/bankingandfinance/">Finance</a></li>
<li id="menu-item-27243" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-27243"><a href="http://www.libya-businessnews.com/category/investment/">Investment</a></li>
<li id="menu-item-27244" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27244"><a href="http://www.libya-businessnews.com/category/tenders-2/">Tenders</a></li>
<li id="menu-item-27245" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27245"><a href="http://www.libya-businessnews.com/category/transportation/">Transportation</a></li>
<li id="menu-item-27246" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27246"><a href="http://www.libya-businessnews.com/category/videos/">Videos</a></li>
</ul> <div class="side-nav">
</div>
</section>
<a href="#top" class="nav-close"><span>Return to Content</span></a>
</nav>

<div id="content" class="col-full">
<div id="main-sidebar-container">

<section id="main">
<article class="post-38535 post type-post status-publish format-standard has-post-thumbnail hentry category-industryandtrade category-investment tag-al-sahl-group tag-artech tag-cavagna tag-dj tag-dolphin tag-emmegi tag-featured tag-global-air tag-italian-libyan-business-development-association-ilbda tag-italy tag-mobiliaart tag-sideralba tag-waddan-hotel">
<header>
<h1 class="title entry-title">Italian-Libyan Business Development Association is launched</h1> </header>
<a href="http://www.libya-businessnews.com/2018/04/24/italian-libyan-business-development-association-is-launched/" class="image" style="background-image: url('http://www.libya-businessnews.com/wp-content/uploads/2018/04/ScreenHunter-2340.png');"></a>
<div class="post-meta"><span class="small">By</span> <span class="author vcard"><span class="fn"><a href="http://www.libya-businessnews.com/author/editor2/" title="Posts by editor2" rel="author">editor2</a></span></span> <span class="small">on</span> <abbr class="date time published updated" title="2018-04-24T01:51:50+0000">April 24, 2018</abbr> <span class="small">in</span> <span class="categories"><a href="http://www.libya-businessnews.com/category/industryandtrade/" title="View all items in Industry &amp; Trade">Industry &amp; Trade</a>, <a href="http://www.libya-businessnews.com/category/investment/" title="View all items in Investment">Investment</a></span> </div>
<section class="entry">
<p><em>By John Lee.</em></p>
<p>An <strong>Italian-Libyan Business Development Association (ILBDA)</strong> has been set up to promote trade between Italy and Libya.</p>
<p>Amongst those present at the launch at the <strong>Waddan Hotel</strong> in Tripoli were the Italian Ambassador to Libya, Giuseppe Perrone; Libyan Government of National Accord Vice President Ahmed Maeteeq; and Khalid Chaouli, an Italian MP from a Moroccan family.</p>
<p>Italian companies in attendance included <strong>Cavagna</strong>, <strong>Sideralba</strong> and <strong>Emmegi</strong>, while private Libyan companies including <strong>Global Air</strong>, <strong>Artech</strong>, <strong>Mobiliaart</strong>, <strong>Dolphin for Gasoil</strong> and <strong>Al Sahl Group</strong>.</p>
<p>The new organisation plans an economic and trade forum for 5th July, in which several Italian companies will take part.</p>
<p><em>(Source: Ansamed, Italian Embassy, Notizie Geopolitiche)</em></p>
</section>
</article>
<div class="post-entries">
<div class="nav-prev fl"><a href="http://www.libya-businessnews.com/2018/04/23/gna-to-examine-total-marathon-deal/" rel="prev"><i class="fa fa-angle-left"></i> GNA to examine Total-Marathon Deal</a></div>
<div class="nav-next fr"><a href="http://www.libya-businessnews.com/2018/04/24/libyas-economic-outlook-world-bank-predicts-15-growth/" rel="next">Libya&#8217;s Economic Outlook: World Bank Predicts 15% Growth <i class="fa fa-angle-right"></i></a></div>
<div class="fix"></div>
</div>
<div style="margin:20px 0">
Tags: <a href="http://www.libya-businessnews.com/tag/al-sahl-group/" rel="tag">Al Sahl Group</a>, <a href="http://www.libya-businessnews.com/tag/artech/" rel="tag">Artech</a>, <a href="http://www.libya-businessnews.com/tag/cavagna/" rel="tag">Cavagna</a>, <a href="http://www.libya-businessnews.com/tag/dj/" rel="tag">DJ</a>, <a href="http://www.libya-businessnews.com/tag/dolphin/" rel="tag">Dolphin</a>, <a href="http://www.libya-businessnews.com/tag/emmegi/" rel="tag">Emmegi</a>, <a href="http://www.libya-businessnews.com/tag/featured/" rel="tag">featured</a>, <a href="http://www.libya-businessnews.com/tag/global-air/" rel="tag">Global Air</a>, <a href="http://www.libya-businessnews.com/tag/italian-libyan-business-development-association-ilbda/" rel="tag">Italian-Libyan Business Development Association (ILBDA)</a>, <a href="http://www.libya-businessnews.com/tag/italy/" rel="tag">Italy</a>, <a href="http://www.libya-businessnews.com/tag/mobiliaart/" rel="tag">Mobiliaart</a>, <a href="http://www.libya-businessnews.com/tag/sideralba/" rel="tag">Sideralba</a>, <a href="http://www.libya-businessnews.com/tag/waddan-hotel/" rel="tag">Waddan Hotel</a></div>
<div id="comments"><h5 class="nocomments">No comments yet.</h5></div> <div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2018/04/24/italian-libyan-business-development-association-is-launched/#respond" style="display:none;">Click here to cancel reply.</a></small></h3> <form action="http://www.libya-businessnews.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
<p class="comment-form-comment"><label class="hide" for="comment">Comment</label> <textarea tabindex="4" id="comment" name="comment" cols="50" rows="10" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><input id="author" name="author" type="text" class="txt" tabindex="1" value="" size="30" aria-required='true' /><label for="author">Name <span class="required">(required)</span></label> </p>
<p class="comment-form-email"><input id="email" name="email" type="text" class="txt" tabindex="2" value="" size="30" aria-required='true' /><label for="email">Email (will not be published) <span class="required">(required)</span></label> </p>
<p class="comment-form-url"><input id="url" name="url" type="text" class="txt" tabindex="3" value="" size="30" /><label for="url">Website</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Submit Comment" /> <input type='hidden' name='comment_post_ID' value='38535' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="9f2022e5ce" /></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="211" /></p> </form>
</div>
</section>
<aside id="sidebar">
<div id="mpu_banner" class="wrap widget" style=""><a href="http://www.garda-world.com/locations/info/libya" target="_blank">
<img src="http://www.libya-businessnews.com/wp-content/uploads/2016/03/63751-GAR-Libya-banner-300x250.gif" width="300" height="250" alt="Garda World" title="Garda World" />
</a></div><div id="text-5" class="widget widget_text"> <div class="textwidget"><div class="block widget widget_text" style="background-color:#EEEEEE;width:100%;">
<h3 style="margin-bottom:5px">LBN Newsletter FREE Weekly Subscription</h3>
<form style="margin: 0pt; padding: 5px;" name="ccoptin" id="ccoptin" action="http://visitor.constantcontact.com/d.jsp" target="_blank" method="post"> Email: <input name="m" id="m" value="1102930748931" type="hidden"> <input name="p" id="p" value="oi" type="hidden"> <input style="padding: 2px 4px;width:67%" name="ea" id="ea" size="30" value="" onfocus="if (this.value == this.defaultValue) {this.value = '';}" onblur="if (this.value == '') {this.value = this.defaultValue;}" type="text"> <input style="padding: 1px 4px;" class="submit" value="Submit" name="go" id="go" type="submit"></form></div>
</div>
</div><div id="text-8" class="widget widget_text"> <div class="textwidget"><div id="mpu_banner" class="wrap widget">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-5857536523957589" data-ad-slot="2082522355"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div></div>
</div>
<div id="woo_tabs-3" class="widget widget_woo_tabs"> <div id="tabs">
<ul class="wooTabs">
<li class="popular"><a href="#tab-pop">Popular</a></li> <li class="latest"><a href="#tab-latest">Latest</a></li> <li class="comments"><a href="#tab-comm">Comments</a></li>  </ul>
<div class="clear"></div>
<div class="boxes box inside">
<ul id="tab-pop" class="list">
<li>
<a href="http://www.libya-businessnews.com/2012/09/03/whats-your-advice-to-libya/" title="What’s Your Advice to Libya?"><img src="http://www.libya-businessnews.com/wp-content/uploads/2012/09/500px-Flag_of_Libya.svg_-1-50x50.png" alt="" width="50" height="50" title="What’s Your Advice to Libya?" class="woo-image thumbnail" /></a> <a title="What’s Your Advice to Libya?" href="http://www.libya-businessnews.com/2012/09/03/whats-your-advice-to-libya/">What’s Your Advice to Libya?</a>
<span class="meta">September 3, 2012</span>
<div class="fix"></div>
</li>
<li>
<a href="http://www.libya-businessnews.com/2012/09/24/new-shipping-service-from-italy-slovenia-to-libya/" title="New Shipping Service from Italy, Slovenia, to Libya"><img src="http://www.libya-businessnews.com/wp-content/uploads/2012/09/Med-Cross-Lines-1-50x50.gif" alt="" width="50" height="50" title="New Shipping Service from Italy, Slovenia, to Libya" class="woo-image thumbnail" /></a> <a title="New Shipping Service from Italy, Slovenia, to Libya" href="http://www.libya-businessnews.com/2012/09/24/new-shipping-service-from-italy-slovenia-to-libya/">New Shipping Service from Italy, Slovenia, to Libya</a>
<span class="meta">September 24, 2012</span>
<div class="fix"></div>
</li>
<li>
<a href="http://www.libya-businessnews.com/2017/11/21/noc-to-open-houston-office-to-support-20bn-spending-program/" title="NOC to open US Office to support $20bn Spending Prog"><img src="http://www.libya-businessnews.com/wp-content/uploads/2017/11/ScreenHunter-1406-50x50.png" alt="ScreenHunter 1406" width="50" height="50" title="NOC to open US Office to support $20bn Spending Prog" class="woo-image thumbnail" /></a> <a title="NOC to open US Office to support $20bn Spending Prog" href="http://www.libya-businessnews.com/2017/11/21/noc-to-open-houston-office-to-support-20bn-spending-program/">NOC to open US Office to support $20bn Spending Prog</a>
<span class="meta">November 21, 2017</span>
<div class="fix"></div>
</li>
<li>
<a title="Unfreezing money: some action" href="http://www.libya-businessnews.com/2011/12/17/unfreezing-money-some-action/">Unfreezing money: some action</a>
<span class="meta">December 17, 2011</span>
<div class="fix"></div>
</li>
</ul>
<ul id="tab-latest" class="list">
<li>
<a href="http://www.libya-businessnews.com/2018/04/25/aid-reaches-displaced-people-in-southern-libya/" title="Aid reaches Displaced People in Southern Libya"><img src="http://www.libya-businessnews.com/wp-content/uploads/2018/04/Refugee-children-at-Karareem-detention-centre-in-Misrata-February-2018-UNHCR-Noor-Elshin-50x50.png" alt="Refugee children at Karareem detention centre in Misrata, February 2018 (UNHCR, Noor Elshin)" width="50" height="50" title="Aid reaches Displaced People in Southern Libya" class="woo-image thumbnail" /></a> <a title="Aid reaches Displaced People in Southern Libya" href="http://www.libya-businessnews.com/2018/04/25/aid-reaches-displaced-people-in-southern-libya/">Aid reaches Displaced People in Southern Libya</a>
<span class="meta">April 25, 2018</span>
<div class="fix"></div>
</li>
<li>
<a href="http://www.libya-businessnews.com/2018/04/25/tunisia-reopens-consulate-in-tripoli/" title="Tunisia reopens Consulate in Tripoli"><img src="http://www.libya-businessnews.com/wp-content/uploads/2018/04/Tunisian-Ministry-of-Foreign-Affairs-50x50.png" alt="Tunisian Ministry of Foreign Affairs" width="50" height="50" title="Tunisia reopens Consulate in Tripoli" class="woo-image thumbnail" /></a> <a title="Tunisia reopens Consulate in Tripoli" href="http://www.libya-businessnews.com/2018/04/25/tunisia-reopens-consulate-in-tripoli/">Tunisia reopens Consulate in Tripoli</a>
<span class="meta">April 25, 2018</span>
<div class="fix"></div>
</li>
<li>
<a href="http://www.libya-businessnews.com/2018/04/24/libyas-economic-outlook-world-bank-predicts-15-growth/" title="Libya&#8217;s Economic Outlook: World Bank Predicts 15% Growth"><img src="http://www.libya-businessnews.com/wp-content/uploads/2018/04/World-Bank-Group-50x50.png" alt="World Bank Group" width="50" height="50" title="Libya&#8217;s Economic Outlook: World Bank Predicts 15% Growth" class="woo-image thumbnail" /></a> <a title="Libya&#8217;s Economic Outlook: World Bank Predicts 15% Growth" href="http://www.libya-businessnews.com/2018/04/24/libyas-economic-outlook-world-bank-predicts-15-growth/">Libya&#8217;s Economic Outlook: World Bank Predicts 15% Growth</a>
<span class="meta">April 24, 2018</span>
<div class="fix"></div>
</li>
<li>
<a href="http://www.libya-businessnews.com/2018/04/24/italian-libyan-business-development-association-is-launched/" title="Italian-Libyan Business Development Association is launched"><img src="http://www.libya-businessnews.com/wp-content/uploads/2018/04/ScreenHunter-2340-50x50.png" alt="ScreenHunter 2340" width="50" height="50" title="Italian-Libyan Business Development Association is launched" class="woo-image thumbnail" /></a> <a title="Italian-Libyan Business Development Association is launched" href="http://www.libya-businessnews.com/2018/04/24/italian-libyan-business-development-association-is-launched/">Italian-Libyan Business Development Association is launched</a>
<span class="meta">April 24, 2018</span>
<div class="fix"></div>
</li>
</ul>
<ul id="tab-comm" class="list">
<li class="recentcomments">
<img alt='' src='http://0.gravatar.com/avatar/3aaa5ba910a1fd377c883e9a6e0b524e?s=50&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/3aaa5ba910a1fd377c883e9a6e0b524e?s=100&#038;d=mm&#038;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' /> <a href="http://www.libya-businessnews.com/2018/01/30/hor-swears-in-new-central-bank-governor/#comment-373675" title="Mohammed Algodban on HoR swears in new Central Bank Governor">Mohammed Algodban: That's the big deal .....</a>
<div class="fix"></div>
</li>
<li class="recentcomments">
<img alt='' src='http://0.gravatar.com/avatar/3aaa5ba910a1fd377c883e9a6e0b524e?s=50&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/3aaa5ba910a1fd377c883e9a6e0b524e?s=100&#038;d=mm&#038;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' /> <a href="http://www.libya-businessnews.com/2018/03/20/eni-to-cut-libyan-oil-production/#comment-373646" title="Mohammed Algodban on Eni to Cut Libyan Oil Production">Mohammed Algodban: No body know what will happen ?!...</a>
<div class="fix"></div>
</li>
<li class="recentcomments">
<img alt='' src='http://0.gravatar.com/avatar/3aaa5ba910a1fd377c883e9a6e0b524e?s=50&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/3aaa5ba910a1fd377c883e9a6e0b524e?s=100&#038;d=mm&#038;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' /> <a href="http://www.libya-businessnews.com/2018/03/13/eu-provides-eur-7-8m-to-sleidse/#comment-373642" title="Mohammed Algodban on EU Provides EUR 7.8m to SLEIDSE">Mohammed Algodban: They just wanne get the money from the country....</a>
<div class="fix"></div>
</li>
<li class="recentcomments">
<img alt='' src='http://0.gravatar.com/avatar/f9e24764d77104580549176de42ae94e?s=50&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/f9e24764d77104580549176de42ae94e?s=100&#038;d=mm&#038;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' /> <a href="http://www.libya-businessnews.com/2018/03/20/eni-to-cut-libyan-oil-production/#comment-373610" title="local on Eni to Cut Libyan Oil Production">local: Dear Sir,
i am not sure his statement is legiti...</a>
<div class="fix"></div>
</li>
</ul>
</div>
</div>
</div> <div id="text-4" class="widget widget_text"> <div class="textwidget"><div class="wrap widget" id="advert_125x125" style="margin-top:15px;content: '';overflow:hidden;">
</div>
<div style="clear:both;content: ' ';
    display: table;"></div>
</div>
</div><div id="linkcat-2" class="widget widget_links"><h3>Blogroll</h3>
<ul class='xoxo blogroll'>
<li><a href="http://www.etem.it/">E.T.E.M. Security Structures</a></li>
<li><a href="http://www.garda-world.com/locations/info/libya" target="_blank">GardaWorld</a></li>
<li><a href="http://www.iran-bn.com/">Iran Business News</a></li>
<li><a href="http://www.iraq-businessnews.com/" target="_blank">Iraq Business News</a></li>
<li><a href="http://www.janusgo.com/who-we-are/where-we-operate/middle-east-north-africa/Libya/" target="_blank">Janus Global Operations</a></li>
<li><a href="http://www.lbbc.org.uk/" target="_blank">Libyan British Business Council</a></li>
<li><a href="http://www.theweborchard.com" target="_blank">The Web Orchard</a></li>
</ul>
</div>
<div id="mpu_banner" class="wrap widget" style=""><a href="http://www.iraq-businessnews.com/" target="_blank">
<img src="http://www.libya-businessnews.com/wp-content/uploads/2013/07/IBN-300x250-anim3.gif" width="300" height="250" alt="Iraq Business News" title="Iraq Business News" />
</a></div><div id="text-11" class="widget widget_text"> <div class="textwidget"><div class="advert_125x125"><a href="http://mericler.net/mericler-inc/"><br />
<img src="/wp-content/uploads/2016/04/logo_banner_125x125.jpg" width="125" height="125" /><br />
</a></div>
<div class="advert_125x125"><a href="http://www.eclipsegp.com/"><br />
<img src="http://www.libya-businessnews.com/wp-content/uploads/2016/06/smallbanner.gif" width="125" height="125" /><br />
</a></div>
<div class="advert_125x125" style="clear: both;"><a href="http://www.medavia.com/?utm_source=libya-businessnews&amp;utm_medium=website "><br />
<img src="http://www.libya-businessnews.com/wp-content/uploads/2017/07/libya-businessnews.jpg" width="125" height="125" /><br />
</a></div>
</div>
</div></aside>
</div>
</div>
<footer id="footer" class="col-full">
<div id="copyright" class="col-left">
<p>&copy; 2018 Libya Business News. All Rights Reserved. </p> </div>
<div id="social" class="col-right">
<section id="footer-widgets" class="col-full col-4">
<div class="block footer-widget-2">
<div id="text-10" class="widget widget_text"> <div class="textwidget">Website Designed by <a href="http://www.theweborchard.com" target="_blank">The Web Orchard</a></div>
</div> </div>
<div class="fix"></div>
</section>
</div>
</footer>
</div>
</div>
<div class="fix"></div>
<div style="display:none">
<div class="grofile-hash-map-3aaa5ba910a1fd377c883e9a6e0b524e">
</div>
<div class="grofile-hash-map-f9e24764d77104580549176de42ae94e">
</div>
</div>

<script type="text/javascript">
jQuery(document).ready(function(){
	// UL = .wooTabs
	// Tab contents = .inside

	var tag_cloud_class = '#tagcloud';

	//Fix for tag clouds - unexpected height before .hide()
	var tag_cloud_height = jQuery( '#tagcloud').height();

	jQuery( '.inside ul li:last-child').css( 'border-bottom','0px' ); // remove last border-bottom from list in tab content
	jQuery( '.wooTabs').each(function(){
		jQuery(this).children( 'li').children( 'a:first').addClass( 'selected' ); // Add .selected class to first tab on load
	});
	jQuery( '.inside > *').hide();
	jQuery( '.inside > *:first-child').show();

	jQuery( '.wooTabs li a').click(function(evt){ // Init Click funtion on Tabs

		var clicked_tab_ref = jQuery(this).attr( 'href' ); // Strore Href value

		jQuery(this).parent().parent().children( 'li').children( 'a').removeClass( 'selected' ); //Remove selected from all tabs
		jQuery(this).addClass( 'selected' );
		jQuery(this).parent().parent().parent().children( '.inside').children( '*').hide();

		jQuery( '.inside ' + clicked_tab_ref).fadeIn(500);

		 evt.preventDefault();

	})
})
</script>
<script type='text/javascript' src='http://www.libya-businessnews.com/wp-includes/js/comment-reply.min.js?ver=4.9.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"http:\/\/www.libya-businessnews.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.libya-businessnews.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.0.1'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201817'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ctcc_vars = {"expiry":"30","method":"1","version":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.libya-businessnews.com/wp-content/plugins/uk-cookie-consent/assets/js/uk-cookie-consent-js.js?ver=2.3.0'></script>
<script type='text/javascript' src='http://www.libya-businessnews.com/wp-content/plugins/auto-thickbox/js/auto-thickbox.min.js?ver=20150514'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2018Apraa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.libya-businessnews.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.9.5'></script>
<script type='text/javascript' src='http://www.libya-businessnews.com/wp-includes/js/wp-embed.min.js?ver=4.9.5'></script>
<script async="async" type='text/javascript' src='http://www.libya-businessnews.com/wp-content/plugins/akismet/_inc/form.js?ver=4.0.3'></script>
<script type='text/javascript' src='https://stats.wp.com/e-201817.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.9',blog:'105311865',post:'38535',tz:'0',srv:'www.libya-businessnews.com'} ]);
	_stq.push([ 'clickTrackerInit', '105311865', '38535' ]);
</script>
<script type="text/javascript">
					jQuery(document).ready(function($){
												if(!catapultReadCookie("catAccCookies")){ // If the cookie has not been set then show the bar
							$("html").addClass("has-cookie-bar");
							$("html").addClass("cookie-bar-bottom-bar");
							$("html").addClass("cookie-bar-bar");
													}
																	});
				</script>
<div id="catapult-cookie-bar" class=""><div class="ctcc-inner "><span class="ctcc-left-side">This site uses cookies <a class="ctcc-more-info-link" tabindex=0 target="_blank" href="http://www.libya-businessnews.com/cookie-policy">More info</a></span><span class="ctcc-right-side"><button id="catapultCookie" tabindex=0 onclick="catapultAcceptCookies();">No problem</button></span></div></div><script type="text/javascript">
jQuery(document).ready(function() {
    fixFlexsliderHeight();
});

jQuery(window).load(function() {
    fixFlexsliderHeight();
});

jQuery(window).resize(function() {
    fixFlexsliderHeight();
});

function fixFlexsliderHeight() {
    jQuery('.flex-viewport').each(function(){
        jQuery(this).find('ul.slides img').css({'height' : 350, 'overflow' : 'hidden'});
    });
}
</script>
</body>
</html>


